CHAPTER 1 GETTING STARTED

GETTING STARTED WITH EXCEL

Microsoft® Excel is an all-purpose spreadsheet application with many functions. We will be using
Excel 97. This guide is not a general Excel manual, but it will show you how to use many of Excel’s built-in
statistical functions. You may need to install the Analysis ToolPak from the original Excel software if your
computer does not have it. To determine if your installation of Excel includes the Analysis ToolPak, open
Excel, click on Tools in the main menu, and then see if the ToolPak is listed in the Add-Ins dialog box. If it is,
place a check by Analysis ToolPak. If you do not see a listing for Analysis ToolPak, then you will need to
install it from the original Excel installation source.

If you are familiar with Windows-based programs, you will find that many of the editing, formatting, and
file handling procedures of Excel are similar to those you have used before. You use the mouse to select, drag,
click and double-click as you would in any other Windows program.

If you have any questions about Excel not answered in this guide, consult the Excel manual or select Help
on the menu bar.

The Excel Window

When you have opened Excel, you should see a window like this:
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Selected worksheet tab

The Excel Workbook

An Excel file is called a Workbook. Notice that in the display shown above, the title bar shows Microsoft
Excel - Book1. This means that we are working in Book 1.

Each workbook consists of one or more worksheets. In the worksheet above, the tabs near the bottom of the
screen show that we are working with Sheet 1. To change worksheets, click on the appropriate tab.
Alternatively, you can right-click the arrows just to the left of the worksheet tabs to get a list of all the
worksheets in the projects, and then select a worksheet.
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The Cells in the Worksheet

When you look at a worksheet, you should notice horizontal and vertical grid lines. If they are missing, you
will need to activate that feature. To do so,

1. Select Tools from the menu, and then select Options from the drop-down menu.

2. Click on the tab showing View. Be sure that the Gridlines option is checked.

N

Transition I Cuskom Lisks | hart | Calar
Wigi | Calculation | Edit | General

Shioi
¥ Eormula bar W Skatus bar

Comments
i Mone %" Comment indicator only " Comment & indicakar

Ohjects
& Show all " Show placehalders " Hide all

Window options
[ Page breaks ¥ Row & column headers ¥ Harizontal scroll bar
[ Formulas V¥ cutline symbols V¥ Vertical scroll bar
v Gridines W Zero values ¥ Sheet tabs
Color: I fukamatic j

(04 I Zancel

It is convenient to have checks by all the options shown above.
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Cell Addresses

The cells are formed by intersecting rows and columns. A cell’s address consists of a column letter
followed by a row number. For example, the address B3 designates the cell that lies in Column B, Row 3. When
Cell B3 is highlighted, it is the active cell. This means we can enter text or numbers into Cell B3.
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Selecting Cells
To select a cell, position the cursor in the cell and click the left mouse button.

Sometimes you will want to select several cells at once, in order to format them (as described next). To
select a rectangular block of cells, position the cursor in a corner cell of the block, hold down the left mouse
button, drag the cursor to the cell in the block’s opposite corner, and release the button. The selected cells will
be highlighted, as shown below.
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To select an entire column, click on the letter above it; to select an entire row, click on the number to its
left. To select every cell in the worksheet, click on the gray blank rectangle in the upper left corner of the
worksheet (above row header 1 and left of column header A).

You can also select a block of cells by typing the two corner cells into the active cell address window. The
block highlighted on the preceding page would be selected by typing B3:E4 and pressing Enter.

Formatting Cell Contents

In Excel, you may place text or numbers in a cell. As in other Windows applications, you can format the
text or numbers by using the formatting toolbar buttons for bold (B), italics (), underline (U), etc. Other options
include left, right, and centered alignment within a cell.

Numbers can be formatted to represent dollar amounts ($) or percents (%) and can be shown with commas
in large numbers (,). The number of decimal places to which numbers are carried is also adjustable. All these
options appear on the formatting menu bar. Other options are accessible through Cells under the menu
command Format.

Changing Cell Width

To change the column widths and row heights for selected cells, use Column and Row under the Format
menu option.

Column widths and row heights can also be adjusted by placing the cursor between two columns letters or
row numbers. When the cursor changes appearance, hold down the left mouse button, move the column or row
boundary, and release.

All these instructions may seem a little mysterious. Once you try them, however, you will find that they are
fairly easy to remember.

ENTERING DATA

In Excel we enter data and labels in the cells. It is common to select a column for the data and place a label
as the first entry in the column.

Let’s enter some data on television advertising. For each of twenty hours of prime-time viewing, both the
number of ads and the time devoted to ads were recorded. We will enter the data in two columns, as shown:
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X Microsoft Excel - Book1 [ _ (O] x|
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3 23 107
4 28 10.2
5 15 8.3
5 13 11.3
7 24 11
8 27 15
g 22 12
10 17 10
11 149 10.68
12 20 14.3
13 22 1.7
14 18 149
15 19 107
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17 13 10.1
18 23 11.2
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21 25 15.7 o
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Entering and Correcting Data

To select a cell for content entry, move the mouse pointer to the cell and click. Then type the label or data
and press Enter. Excel automatically moves to select the next cell in the same column. If you want to enter
information in a different cell, just click on it.

Errors are easily fixed. If you notice a mistake before you press Enter, simply back-arrow to the mistake
and correct it. If you notice the error after you have pressed Enter, select the affected cell and then click on the
formula bar to add a typing cursor to the cell contents displayed. Use standard keyboard editing techniques to
make corrections, then press Enter.

If you want to erase the contents of a cell or range of cells but keep the formatting, select the cells and use
» Edit » Clear » Contents from the main menu (or just press Delete). Other options under Edit » Clear have
slightly different effects. The » Clear » Format option keeps the content but clears the format. The
» Clear » All option clears both content and format. » Clear » Format is especially useful for changing
percent data back into decimal format.
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Arithmetic Options on the Standard Toolbar

Summing Data in a Column

On the standard toolbar, the | Z | button automatically sums the values in the selected cells. When we sum

the contents of an entire column, Excel places the sum under the selected cells. It is a good idea to type the label
total next to the cell where the total appears. Below, we selected Column A, pressed the | = | button, and then

typed the word fotal in the corresponding row of Column C. We see that the total of Column A is 419.

¢ Microsoft Excel - Book1ads [_ (O] =]
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19 10.8
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Sorting Data

The two buttons | £} | and [ % | | sort the data in ascending and descending order, respectively. To sort just

one column, highlight that column and press one of the buttons. To sort two or more columns by ascending or
descending order of the data in the first column, highlight all the columns and click the appropriate button. In
general, we will simply sort one column of data at a time, as shown.

X Microsoft Excel - Booklads [ _ (O] =]
“ﬂ File Edit Wiew Insert Format Tools Caka Window Help =] x|
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1 [Ad Count  Min/Hour —
2 11.5
3 10.7
4 10.2
] 2.3
] 1.3
7 1
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) 12
10 10
11 10.5
12 14.3
13 1.7
14 14.9
13 107
16 12.3
17 101
18 11.2
19 10.8
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21 15.7
22 o
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Notice that the data in the first column is now in ascending order. The data in the second column has not
moved.

If you decide that it was a mistake to sort the data this way, and you have not made any other changes since
you did the sort, you can use » Edit » Undo from the main menu. The data will appear in their original order.
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Copying Cells
To copy one cell or a block of cells to another location on the worksheet,

(a) Select the cells you wish to copy

(b) From the main menu, select » Edit » Copy. (The shortcut for this process is Ctrl-C.) Notice that the
range of cells being copied now has a blinking border around it.

(c) Select the upper-left cell of the block that will receive the copy.

(d) Press Enter. When you press Enter, the copy process is complete and the blinking border around the
original cells disappears.
Note: Even if you use » Edit » Paste or the shortcut Ctrl-V to paste, you must still press Enter to
remove the blinking border around the original cells.

To copy one cell or a range of cells to another worksheet or workbook, follow steps (a) and (b) above. For
step (c), be sure you are in the destination worksheet or workbook and that the worksheet or workbook is
activated. Then proceed with step (d).

USING FORMULAS

A formula is an expression that generates a numerical value in a cell, usually based on values in other cells.
Formulas usually involve standard arithmetic operations. Excel uses + for addition, - (hyphen) for subtraction, *
for multiplication, / for division, and * (carat) for exponentiation (raising to a power).

For instance, if we want to divide the contents of Cell A2 by the contents of Cell B2 and place the results
in Cell C2, we do the following:

(a) Make Cell C2 the active cell.

(b) Click in the formula bar and type =A2/B2.

(c¢) Press Enter

The value in Cell C2 will be the quotient of the values in Cells A2 and B2.

If, for a whole series of rows, we wanted to divide the entry in Column A by the entry in Column B and put
the results in Column C, we could repeat the above process over and over. However, the typing would be
tedious. We can accomplish the same thing more easily by copying and pasting:

(a) Enter =A2/B2 in Cell C2 as described above

(b) Move the cursor to the lower right corner of Cell C2. The cursor should change shape to small black
cross (+). Now hold down the left mouse button and drag the + down until all the cells in Column C in
which you want the calculation done are highlighted.

(¢) Release the mouse button and press Enter. The cell entries in Column C should equal the quotients of
the same-row entries in Columns A and B.
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Now, if you click on one of the lower cells in Column C, you will notice that the row number in the cell
addresses is not 2 but rather the number of the new cell’s row. In general, when a formula is copied from one
cell to another, the cell addresses in the formula are automatically adjusted. If the formula =D3+C7 is copied to
a new cell three columns right and two rows up from the old one, the pasted formula comes out as =G1+F5.
(Three columns right from D is G, two rows up from 3 is 1, and so on.)

Sometimes you will want to prevent the automatic address adjustment. To do this put a dollar sign before
any row or column number you want to keep from changing. When the formula =D$3+$C7 is copied to a new
cell three columns right and two rows up from the old one, the pasted formula comes out as =G$3+$C5. We
will call an address with two § signs in an absolute address, because it always refers to the same cell, no matter
where the formula is copy/pasted to. A cell with only on $ sign in it, or none at all, we will call a relative
address, because the cell referred to can change as the formula is pasted from one location to another.

SAVING WORKBOOKS

After you have entered data into an Excel spreadsheet, it is a good idea to save it. On the main menu, click
» File » Save As. A dialog box will appear, similar to the one at the top of the next page.
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Sans T
Savein: |24 3% Floppy (A1) B =N
B8 Book ads save |
Cancel |
options. .. |

File name:

Save as bype:  |Microsoft Excel Workbook, j

If you are in a college computer lab, you might save your files to a floppy disk. We named the workbook
on TV ads Booklads.

It is a good idea to save your workbook periodically as you are working on it. After you have saved the
workbook for the first time, you can save updates during your working session by using the save button on the
standard toolbar. This is the third button from the left; it looks like a diskette.

To retrieve an Excel Workbook, go to the main menu and click » File » Open. Select the drive containing
your workbook and then the desired workbook file.

Printing Your Worksheets

Clicking the printer button on the standard toolbar (the icon that looks like a little printer) will open a
printer dialog box.

i g |

~Prinker
Marme: Icﬁ HP LaserJet 3000 Series P j Properties |
Skatus: Idle
Tvpe: HP LaserJet 000 Series PS
Where: 1HP_Mebwork_Printersi192,168,1,17
Comment: [ Print to file
—Prink range i_opies

=l Mumber of copies: IE

" Page(s)  From: I ﬂ To: I ﬂ

~Print what ﬂg ﬂg 7 Callate
¢ Selection " Entire workbook =

% Ackive sheet(s)

Preview | K I Zancel
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If you select a range of cells on the worksheet before you print, you may print the selected material. Notice
that you can tell the printer what to print by clicking next to Selection, Active sheet(s) or Entire Workbook.
Clicking the Preview button lets you see what you will print before the page is printed.

LAB ACTIVITIES FOR GETTING STARTED

1. Go to your computer lab (or use your own computer) and open Excel. Check to see if you have the
Analysis ToolPak add-in. If so, be sure it is activated.

2. If you have not already done so, enter the TV Ad Count and Min/Hour data into the workbook. Use
Column A for the Ad Count and Column B for the Min/Hour data.

3. Save the workbook as Booklads.
4. Select the cells containing the labels and data and print.

5. (a) In Column C, place the quotients A/B for the Rows 2 through 21. Use the formula bar in Cell C2, and
drag with the little + symbol to complete the quotients for all rows. Note that if the calculation mode
(see Chapter 2) has been set to Manual, you may need to use the key combination Shift-F9 after the
cells are highlighted.

(b) Use the sum button | = | on the toolbar to total up the Ad Count column and to total up the Min/Hour
column. Place a label in Column D adjacent to the totals.
(c) Select the data in Columns A, B, C, and D and print it.

6. In this problem we will copy a column of data and sort the copy.

(a) Select Column A (Ad Count) and copy it to Column D.
(b) Select Column D and sort it in ascending order (use only the original data, not the sum).

(c) Select both Column A (Ad Count) and Column B (Min/Hour). Sort these columns by Column A in
descending order. Are the data entries of 13 in Column A still next to the data entries 11.3 and 10.1 in
Column B? Are the data in Column B sorted?

RANDOM SAMPLES (SECTION 1.2 OF UNDERSTANDABLE STATISTICS)

Excel has several random number generators. The one we will find most convenient is the function
RANDBETWEEN(bottom,top). This function generates a random integer between (inclusively) whatever
integer is put in for “bottom” and whatever integer is put in for “top.”

To use RANDBETWEEN, select a cell in the active worksheet. Click in the formula bar, type =, and on the
standard toolbar click the Paste Function button

o

Pressing this button calls up a two-column menu, similar to the one at the top of the next page. Select All in the
Function category, and then scroll down on the Function name side until you reach RANDBETWEEN. Note
that this command is present only if you have the Analysis ToolPak checked under » Tools » Add-Ins.
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Paste Function [ 2]
Function category: Funckion name:

Muosk Recentli Ised a| |QUARTILE ﬂ

QUOTIENT

Financial RADIAMS

Date & Time |LAND

Math & Trig RANDEETWEERN

Skatistical RAMNE

Lookup & Reference RATE

Database RECEIVED =
Text | |REGISTER.ID

Loqical REPLACE

Infarmation =| |repT hd

RANDBETWEEN{bottom,top)

Returns a random number between the numbers vou specify.

@ (o4 | Zancel

Select RANDBETWEEN and then fill in the bottom and top numbers. Alternatively, you may simply type
=RANDBETWEEN(bottom,top) in the formula bar, with numbers in place of bottom and top.

The random number generators of Excel have the characteristic that whenever a command is entered
anywhere in the active workbook, the random numbers change because they are recalculated. To prevent this
from happening, change the recalculate mode from automatic to manual. Select » Tools » Options, and then
click on the tab labeled Calculation. Select Manual calculation, then press Enter.

Options
Transition ] Custom Lisks l hark l Color l
Wig Calculation l Edit l General
Calculation
" Aukamatic : Calc Now (Fa)
" Butomatic except kables ¥ Recalculate before save
Calc Sheek
[ Iteration
Maxirnum iterations: 100 Mazimurn change: 0,001
‘WWorkbook options
¥ Update remote references W Save external link values
I Precision as displayed v &ccept labels in Formulas

[ 1904 date system

(04 | Cancel
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With automatic recalculation disabled, you can still recalculate by pressing the Shift-F9 key combination.
Let us see this in an example, where we select a list of random numbers in a designated range and sort the list in
ascending order.

Example

There are 175 students enrolled in a large section of introductory statistics. Draw a random sample of
fifteen of the students.

We assign each of the students a distinct number between 1 and 175. To find the numbers of the fifteen
students to be included in the sample, we do the following steps.

(a) Change the Calculation mode to Manual.

(b) Type the label Sample in Cell Al.

(c) Select Cell A2.

(d) Type =RANDBETWEEN(1,175) in the formula bar and press Enter.

(e) Position the mouse pointer in the lower right corner of Cell A2 until it becomes a + sign, and click-
drag downward until you reach Cell A16. Release. Then press Shift-F9.

™ Microsoft Excel - Book1
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| 5 | 83

| 6 | 175

|7 102

8 98
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10 23

| 11 129

| 12| 156

13 63

14 B s
| 15 | 119

| 16 | 154
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(f) Use one of the Sort buttons to sort the data, so you can easily check for repetitions. If there are
repetitions, press Shift-F9 again and re-sort. Below, with the data sorted, we can verify that there are
no repetitions.
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Sometimes we will want to sample from data already in our worksheet. In such case, we can use the
Sampling dialog box. To reach the Sampling dialog box, use the man menu toolbar and select Sampling under

» Tools » Data Analysis.

Example

Enter the even numbers from 0 through 200 in Column A. Then take a sample of size ten, without
replacement, from the population of even numbers 0 through 200, and place the results in Column B.

First we need to enter the even numbers 0 through 200 in Column A. Let’s type the label Even # in Cell
Al. The easiest way to generate the even numbers from 0 through 200 is to use the Fill menu selection. To do

this, we

(a) Place the value 0 into Cell A2, and finish with Cell A2 highlighted.

(b) From the main menu, select » Edit > Fill » Series. In the dialog box select Series in Columns, Type
Linear. Enter 2 as the Step value and 200 as the Stop value. Press OK.

Senes EHE |

eties in Twpe ake unit

i~ Rows i Linear ' Day

& Columns " Growth £ wWeekday

Cancel
" Date £ Month

™ Trerd " autoFil £ vear
Step value: |2 Stop value: 200

Now Column A should contain the even numbers from 0 to 200.
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Now we will use the Sampling dialog box to select a sample of size ten from Column A, and we will place
the sample in Column B. Notice that we labeled Column B as Sample. To draw the sample,

(a) From the main menu select » Tools»Data Analysis»Sampling.

(b) In the dialog box, designate the data range from which we are sampling A1:A102. Also specify that
the range contains a label. Select Random and enter 10 as the Number of Samples. Finally select the

output range and type the destination B2:B11. Note that B1 already contains the label. Press Enter.

Sampling |

~Input

Inpuk Range:
¥ Labels

~Sampling Method
" Periodic

Period; I

& Random

Mumber of Samples: |1III

—outpuk options

£ output Range: |$B$2:$B$11

Y

™ Mew Worksheek Pl I
" Mew workbook

Cancel

Help

Flif

The worksheet now shows the random sample in Column B.
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Note: After you finish the random number examples and the lab activities, you may want to set the
calculation mode back to Automatic, especially if you are using a school computer.

LAB ACTIVITIES FOR RANDOM SAMPLES

1. Out of a population of 8173 eligible county residents, select a random sample of fifty for prospective jury
duty. (Should you sample with or without replacement?) Use the RANDBETWEEN command with
bottom value 1 and top value 8173. Then sort the data to check for repetitions. Note: Be sure that
Calculation mode is set to manual and use the Shift-F9 key combination to generate the sample in Rows 2
through 51 of Column A.

2. Retrieve the Excel worksheet Svis02.xls from the data CD-ROM. This file contains weights of a random
sample of linebackers on professional football teams. The data is in column form. Use the SAMPLING
dialog box to take a random sample of ten of these weights. Print the ten weights included in the sample.
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Simulating experiments in which outcomes are equally likely is another important use of random numbers.

3. We can simulate dealing bridge hands by numbering the cards in a bridge deck from 1 to 52. Then we
draw a random sample of thirteen numbers without replacement from the population of 52 numbers. A
bridge deck has four suits: hearts, diamonds, clubs, and spades. Each suit contains thirteen cards; those
numbered 2 through 10, a jack, a queen, a king, and an ace. Decide how to assign the numbers 1 through
52 to the cards in the deck.

(a) Use RANDBETWEEN to generate the numbers of the thirteen cards in one hand. Translate the
numbers to specific cards and tell what cards are in the hand. For a second game, the cards would be
collected and reshuffled. Use the computer to determine the hand you might get in a second game.

(b) Generate the numbers 1-52 in Column A, and then use the SAMPLING dialog box to sample thirteen
cards. Put the results in Column B, Label Column B as “My hand” and print the results. Repeat this
process to determine the hand you might get in a second game.

(¢) Compare the four hands you have generated. Are they different? Would you expect this result?

4. We can also simulate the experiment of tossing a fair coin. The possible outcomes resulting from tossing a
coin are heads or tails. Assign the outcome heads the number 2 and the outcome tails the number 1. Use
RANDBETWEEN(1,2) to simulate the act of tossing a coin ten times. Simulate the experiment another
time. Do you get the same sequence of outcomes? Do you expect to? Why or why not.
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